Quiccaは現行 PHP5.xのまま

公式サイトでもアナウンスされてます

QuiccaはPHPのバージョンを昨年10月頃に一度5.6系に上げたまま現状でもあげていません。今あげるならメンテナンスが一番長い7.3がいいと思います。

一部のユーザアプリケーションに影響が出るため、というのはあまり理由になっておらず、アンセキュアなバージョンで運用したいユーザを保護するために、セキュアなバージョンで運用ができないというのは問題ではないかと思います。

格安サーバとして人気がありますがご注意ください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です